Fatboard ou interprétation de la triboard

Avec quel courant batterie tu montes pas une 30% ?

Pas de soucis . Le manque d’1 condensateur peut poser souci sur un tres gros appel de courant … et encore …ta batterie(si pas trop pourrie) fait aussi office d’énorme condensateur.

Tu commence à 60A et tant que le moteur ne dépasse pas 50°C tu rajoute +5A après chaque session.
Et aprés ça t’achete de la statorade, du vernis a stator, du joint, tu met tout dedans et tu continu :slight_smile:

Et la fin il crame et tu m’insulte mes morts.

1 « J'aime »

Le lingyi d’origine avec mes 80kg :wink: en 4WD ça le fait par contre

1 « J'aime »

La batterie c’est deux lipo 6S 35C d’assez bonne qualité

Je fais faire exactement ça mais je resterai raisonnable :wink:

1 « J'aime »

Bon du coup je vais peut être m’abstenir de tout peter et je vais rester avec mes 5 condo et on verra bien si le truc crame ou pas

Celui là me paraît cool pour tenter de cramer mon moteur :stuck_out_tongue_winking_eye:

2 « J'aime »

Vous connaissez ce genre de montage des condensateurs plutôt que sur le PCB? :thinking:


Ouai c’est pas atroce mais le probleme avec la grosse puissance c’est que c’est une erreur de déporté, il faut qu’ils soit le plus en direct possible sur les mosfetts pour minimiser l’empédance. (aka que la charge et la décharge des condo soit le plus rapide possible et bien tout lisser sans faire de vagues, littéralement)

Très p’tite session pour voir si le MetrPro enregistre quelque chose …
J’ai du arrêter car je perdais une roue avant :grimacing: pas de frein filet :stuck_out_tongue_closed_eyes:
Pas de soucis malgré 5 condos sur 6. La board m’éjecte si je ne suis pas sur l’avant. C’est clairement pas une SYL :wink:. Je vais installer des Hook comme l’avait fait initialement @the2jakes
Je ne sais pas trop si ces valeurs veulent dire quelque chose mais ça n’enregistre pas la température moteur, je vais revoir les connections. Par contre pour le reste ça le fait :call_me_hand:

Cool la progression :+1::metal:. Je me tate à remplacer le 75100 par quelque chose qui exploiterait mieux la puissance de ma roue hub sur la Triboard, car meme si une fois mieux refroidit il fait le taf, ça reste très limité en puissance délivrée pour du tout terrain en grimpette…

Merci @the2jakes c’est grâce à toi !:wink: Le 75/300 maker X c’est dans doute Overkill mais il me laisse sur place ce truc . Je fixe les hook ce week-end :stuck_out_tongue_winking_eye:

1 « J'aime »

Je pense avoir cramé mon metr.pro en le branchant sur un flipsky :grimacing:

@the2jakes , une astuce pour placer correctement les hook? J’aimerais ne pas percer dès centaines de trou avant de trouver la bonne position :wink:
J’ai ces freeboard


Prise sur la fixation truck (et fait office de backplate) trous chanfreinés coté hook pour que la tête de vis soit flush avec la plaque et coup de MIG.
Plaque en 3mm, c’etait assez rigide pour etre utilisable

Pas con! Par contre faut défoncer le deck pour encastrer les plaques …et toi ton deck et plat…

Ça c’est ton problème :slight_smile:
J’avais aussi mis une petite mousse pour gérer l’interface board -/-plaque, la vanguard flex beaucoup et je ne voulais pas niquer le beau grip transparent.

La j’ai du lourd en lipo sur les conseils de @the2jakes … j’ai craqué le plan épargne :joy:

1 « J'aime »

A un moment j’avais mis des hook de freeboard sur la DeflectBoard et Triboard, avant de passer aux Fix Flow.
Pour bien placer les hook je les avait positionné sur mes pieds tout en étant sur la board, puis marqué au feutre les trous à faire. Comme ma board avait es tails qui remontaient, j’avais tordu les support en acier des hook avec un étau + masse, afin de pouvoir les fixer sur les tails, et ne pas perdre en écartement des pieds.