Chargeur batterie

Bonjour,
J’ai récemment construit mon pack de batterie en 6s2p (oui c’est léger on m’en l’a Déjà dit). Les cellules sont des vtc6 4,20v 3A.
j’ai reçu récemment reçu une alimentation 24v 4A J’arrive ! J’ai donc branchée le pack au chargeur pour voir si cela chargeait et l’alimentation a tout simplement grillées.
Je l’ai ouvert et effectivement une partie du circuit est noir.
Auriez vous un avis sur mon problème et que me conseilleriez vous comme propriété technique pour un prochain achat d’alimentation.
Alexandre Martin

Oups…photos,marque et site d’achat de l’alim avec les spécifications de cette dernière …,cela peut aider au diagnostic du problème…

connecteurs batterie/alim dans le bon sens? inversion - / +faut se méfier et bien regarder les schémas, il n’y a pas de réelle convention.

Ok escusez moi pour mon manque d’information.
C’est une alimentation noname avec une prise d’alimentation de type ordinateur portable(j’en ne connais pas le nom).
J’e ne pense pas m’être trompé dans la polarité, j’ai fais des test avec un multimètre.
Pour remettre dans le contexte j’ai laissé branché la Batterie et 30 secondes après le disjoncteur de la piece a sauté.
Par la suite la LED de l’alimentation restait éteinte j’en ai donc déduit qu’elle avait lâchée ce qui a été vérifié quand je l’ai ouverte.
Si vous avez vraiment besoin de photo faites le moi savoir.

Voici un lien vers l’alimentation: https://banggood.app.link/2w4jM7iXg1

Voici une fiche technique des cellules : https://www.kronium.cz/uploads/SONY_US18650VTC6.pdf

Encore merci pour vos réponse !
Alexandre Martin

et tu es sûr de tes branchements pour le BMS?
Tu avais testé ton alim avant avec autre chose? moi je me suis fait avoir avec une alim noname aliexpress de 1000W censée me sortir du 36v qui me sortait une tension variable de 0 a 5V avec une periode de 1 sec :stuck_out_tongue:

WoW tu me fais un peu peur la.
J’avais juste testé la tension au bornes de l’alimentation et c’était La bonne tension.
Le fait est que c’est assez dure de trouver une alimentation qui lâche du 4A à 24v ou 25,2v j’ai donc pris l’avis première que j’ai trouvé.
Concernant le branchement au bms j’ai vérifié les fils de balance et cela correspond bien au schéma du produit :

Cherchez pas les gars…
Déjà ce que tu as acheté c’est un transformateur et non pas un chargeur. C’est pas pareil…
Ensuite le transfo que tu as pris sort du 24v. Si tes batteries étaient pleines, elles étaient à 6x4,2v = 25,2v, donc plus élevé que la tension du chargeur…
Ta batterie s’est simplement déchargée dans ton transfo…

Ensuite concernant ton pack, franchement 6s2p, c’est vraiment limite…

Vu tes erreurs précédentes, je pense qu’il vaudrait mieux tout mettre en pause, réfléchir à tout ça, puis reprendre quand tu auras tout compris… Là tu vas mettre le feu chez toi (tu as déjà eu du bol que le transfo n’est pas pris feu…)
(et c’est en imaginant que ton câblage est correct…)

Mes cellules ne sont sûrement pas pleines, lorsque elles sont livrées elles ont une tension à 3,6 volt même moins, selon certaines personnes c’est une tension optimale pour le transport.
Je ne comprends juste pas le fait que la batterie se soit déchargée dans le ´transformateur’ pourrais tu m’éclairer.
Sinon ce n’est pas grave je trouverais un moyen de me documenter autre part.

J’ai aussi une autre question :
Quelle est la différence entre une alimentation et un transformateur ?
Une alimentation d’ordinateur portable est un système qui permet de redresser et de convertir le courant alternatif en courant continu tout en éliminant les parasites du circuit électrique.
Je ne vois donc pas la différence avec ce que j’ai acheté.
Peut être que c’est la définition que je me faisais de l’alimentation qui est fausse.
Pourrais tu m’éclairer Sur le sujet.

Concernant ma batterie comme je l’ai dis dans le début du sujet je n’ai pas besoin de remarque. On m’en a déjà fait à chaque fois qu’en je poster une question sur ce forum j’ai très bien compris que c’est léger.

Merci pour ta réponse et pour ton aide.

Oui, 3.6/3.7, c’est une tension de stockage optimale. Il n’y a pas de débat à ce niveau. (mais rien ne dit qu’elles ne sont toutefois pas arrivées chargées)

Un transformateur (=alimentation d’ordi) délivre une tension fixe et stable, avec un courant variable en fonction de la charge (tant que ça reste dans ses limites à lui) : on est donc bien d’accord.

Un chargeur de lipo/li-ion va fonctionner en suivant une courbe CC/CV : il charge d’abord à courant constant (CC) (et donc tension variable (augmentation progressive), puis lorsque qu’il arrive à sa tension max, il va passer en mode CV (constant voltage), en abaissant le courant au minimum : il y a de l’intelligence dans un chargeur, là ou un simple transfo n’en a aucune.

Si tout le monde te fait des remarques sur ta batterie, c’est peut-être qu’il y a un soucis : là c’est le transfo qui a cramé, la prochaine fois ce sera peut-être les cellules qui prendront feu …
(associé au fait que tu ne sembles pas vraiment maitriser tous les aspects technique d’une batterie, j’ai un peu peur de la suite des événements te concernant…)

Bonjour,
il faut donc que j’achète un chargeur qui puisse suivre la caractéristique courant tension de charge d’une batterie ?

Par exemple une alimentation imax b20 ?

Tu vas chercher de ces trucs …

Je veux bien être sympa, mais il faudrait faire un effort de ton coté : (si tu pars sur celui d’Alien)
Input voltage: 100-240V AC 50/60Hz
Output: 14V/16A

Ok merci pour les infos ma seul incompréhension c’est l’output voltage 14v vraiment ?
Je suis aussi dubitatif sur ce que tu m’as dit concernant les alimentations, sur ce sujet qui concerne les bms :


Les personnes semble dire qu’il suffit site de brancher une alimentation de type ordinateur portable avec la bonne tension bien sur directement sur le bms.

Moi je laisse tomber, tu es trop borné…
(et ne viens pas te plaindre lorsque ta batterie prendra feu)

1 J'aime

Ok je reprend la base
Donc tu as fabriqué une batterie, tu as des photos ?
Au multimètre tu as quoi en sortie ?

Ton alim noname devait être défectueuse ou ta batterie en voulait trop (toujours sinon mesurer la tension délivrée et la polarité des bornes)
Qu’il sortait du 24v c’est pas grave, ça chargerai pas tes batteries à 100% c’est tout, ça fait du 4v/élément
Check si ta bien un fusible dans ta ligne de charge, la ton disjoncteur a sauté mais ta batterie aurai pu exploser (donc un fuse entre la batterie et le chargeur, certains en sont munis)

Oubli le imax b20, si je ne me trompe c’est une alim stabilisée/transfo/alim de portable
Il te faut un chargeur li-ion dans ce genre: (mais pas forcément celui la) Alim 6s 2A .
Il te faut une indication que c’est un chargeur du style “li-ion charger” ou avec un indicateur de charge
Check aussi la taille de la prise de charge

PS: je rajoute que si ta batterie a + de 24V, tu pourra faire un barbuc sur ton chargeur noname

Z

Bonjour je n’ai pas La batterie sur moi.

En sortie il y sort du 20,5V Et les cellules sont toutes dans les environs de 3,2 3,3 ou 3,4 volt

J’avais bien sûr mesuré la polarité se sont des prise d’alimentation comme sur un pc et le + était au centre et le moins sur les extrémités.

Quand tu dis qu’en ma batterie en voulait trop tu veux dire qu’elle a tirée trop d’en courant ?
C’était un chargeur 4A sa partait un peu bizarre non ?

Le disjoncteur local à sauté à cause de l’alimentation qui a cramé quelle intensité pour le fusible me conseillerais tu pour protéger ?

Merci pour ta réponse
Bonne soirée

Si ton BMS est bien câblé, tu ne devrai pas avoir d’écart dans les tensions.
ssous les 3.3v ta batterie mourir à petit feu, et si ton BMS n’assure pas l’équilibrage, feu d’artifice :tada:
Un des bâtons 2P va lâcher et l’autre va se faire un plaisir de jouir sa puissance restante dedans.

Fusible:
Tu annonce une batterie VTC6 3A, je te laisse deviner ce que c’est.

Chargeur cramé:
Ensuite, devine combien ta batterie peut délivrer en décharge continue

Je n’en savais pas que le bms avait une balance même quand il n’était Pas branché à une prise d’alimentation. Ça paraît logique en fait.

Je prends note de tous ce qui est dit quand j’aurais l’occasion je vérifierais la tension par cellule.

Je pensais que il ne fallait pas descendre en dessous des 3v ?

Merci pour ta réponse bonne soirée.

3v oui, mais plus tu descend en tension plus ta batterie va souffrir, j 'évite de descendre sous les 3.4v

c’est ultraaaa conservateur
Les li ion, c’est pas pareil que les lipos, où 3,4V serait déjà plus adapté (lipo sous 3v c’est dead)
mais liion tu peux aller jusqu’à 2.8v en théorie (en théorie je dis bien :wink:), donc un cutoff à 3.2V / 3V c’est possible

t’as essayé de dire quoi là, j’ai relu et relu mais je comprend toujours pas :joy: