EasyBoard | Wefunk DH38 | Caliber 50° | Single 6374 240KV | ADS DIY Kit 63mm | 9S 5Ah | VESC

Bonjour,

Après avoir pas mal lu le forum, je me lance :
J’ai décidé d’y aller petit à petit, recycler ceux que j’ai et faire évoluer la planche en fonction des premiers essais et ressentis. Donc je pars sur du single en gros moteur (6374). Apparemment ça reste efficace si on pousse un peu au démarrage et si on ne grimpe pas l’Everest.
Pour le variateur, le VESC semble très adapté mais fait augmenter drastiquement le budget. Je prendrais donc mon vieux vario de voiture. Tant pis si le freinage est un peu plus sportif, je mettrais des protestions.
Et puis c’est finalement l’intérêt du DIY = faire des essais pour fabriquer un produit qui correspond le mieux a ceux que l’on veut. Même si je ne sais pas trop ce que je veux, je verrais à l’usage!! Ah ah

Ceux que j’ai =
Planche : Finalement ce sera une Wefunk DH38 (merci pour le bon plan de la promo).

J’ai longtemps hésité avec mon snowboard découpé, carboné (pour le rendre plus rigide), mais après plusieurs reprise, l’époxy n’a pas tenu sur la couche de fart et la couche de carbone finis par se décoller, légèrement, doucement mais sûrement. De plus, il aurait fallu une 2e couche car la planche reste quand même assez souple.

Et puis j’ai un copain qui voulait une planche, alors on s’est partagé les frais de port pour la Wefunk.
80 cm de grip (et ouais, la planche est vendue nue)
Truck : Caliber II 50° = sont vraiment mieux que ce que j’avais avant
Roues : Orangatang Kegel
Roulement : Amphétamine Abec7
Pad de 6mm
Vis en vrac en magasin de brico (avec écrou auto-bloquant)

Pour l’électronique =
Je vais dans un premier temps recycler ce que j’ai sous la main
télécommande de voiture RC
batterie 3S 5Ah fois 2 en série : 6S 5Ah
variateur XERUN 150A 6S max

Commandé et en transit =
ADS DIY Kit 63mm motor 15T/32T.http://alienpowersystem.com/shop/cnc-ki … 3mm-motor/
Moteur Alien 6374 240Kv 3,2Kw.http://alienpowersystem.com/shop/brushl … 0kv-3200w/
J’ai choisis la vieille version car ils ne sont plus dispo dans la version HEV. De plus, je souhaite tester tout ça en 6S (dans un premier temps). Il me fallait donc un Kv un peu plus élevé.

Voilou, je vous tiens au jus dès que je reçois le moteur et le mount

Nickel tout ça, elle a une bien belle gueule ta board snow découpé :thumbup:
Tu fais bien de partir haut en kv car avec 6s, ça va pas aller très vite, tu viendras vite au esc 12s ou vesc je pense …
Enjoy bon build !

Héhé, j’ai pris le même deck ! :wink:
C’est marrant le deck à base de snow, il est classe je trouve.
Bon bricolage !

J’aime beaucoup de ce deck aussi !

impatient de voir la suite, ça avance ?

ça y est, ça avance mais ça recule aussi !!!

ça avance parce qu’enfin après 4 semaines j’ai enfin reçu le moteur APS ainsi que le kit 63mm (de très belle facture d’ailleurs).
ça recule parce que mon Hobbywing 150A a faillit exploser sur ma table lors d’un essai !!! il a pris feu en une fraction de seconde lors que je l’ai branché en 6s. En 3s pas de problème mais dès que je l’ai mis en 6s il a pris feu.
Bon j’ai vite débranché les batteries et tout c’est arrêté mais l’ESC est littéralement cramé !!

Donc je me suis empressé de commander un VESC (chez Unik).

:shock: :shock: :o :o
Sûr que t’as pas fait un court-circuit ? Connecteurs bien soudés ?
Wahou ça fait pas rire ça, tu as du te faire une belle frayeur !

Perso, ça me fait bien flipper les manips de Lipo etc. Après chaque soudure, je bippe toujours mes connections pour véririfer qu’il n’y a pas de court-jus (bipper = test avec multimètre en mode de test de continuité).
Bref, c’était peut-être un signe aussi pour que tu passes au VESC. :twisted:

Non pas de cour circuit et les connecteurs étaient bien soudés (d’ailleurs rien n’à lâché à ce niveau ).

Et ouais j’ai bien flippé.

Mais les lipo n’ont rien eu. C’est vraiment l’ESC qui s’est mis à brûler d’un seul coup. Je pense que c’est un condensateur qui a dû se mettre en cour circuit.

Enfin, vivement le VESC

WOW :o … ouf !

juste comme ça :

Bon ça avance,

tout est monté, le boitier est fait sur mesure (merci OKP pour les tuto ).


Transmission : 15/36
Moteur 6374 APS : 240Kv
Batterie : des turnigy 3S 5000mAh 20C en série
J’ai fait des essais en 6s : 10Km d’autonomie et 29Km/h de pointe.
En 9s : 20Km d’autonomie et 42Km/h de pointe.

Merci à tous,
bon ride

Cool ! Ca roule enfin !

Sympa tes perfs !
Mais je comprends pas, j’ai la même transmi, 10S, 6355 190KV et je plafonne à 31 km/h…
Faut que je fasse un rider à fond et que je regarde les enregistrements, j’ai dû louper un truc dans la prog du VESC.

Sinon, ce deck, tu le trouves comment ?

Transmission : 15/36 Moteur 6374 APS : 240Kv Batterie : des turnigy 3S 5000mAh 20C en série J'ai fait des essais en 6s : 10Km d'autonomie et 29Km/h de pointe. En 9s : 20Km d'autonomie et 42Km/h de pointe.

Merci à tous,
bon ride
Super ça, je trouve que c’est super compact !
Assez cool d’avoir la diff de perf en 6S et 9S, pour pour ce dernier c’est aussi un branchement en série ? dans ce cas c’est plus de Volt donc plus de vitesse de pointe, mais toujours du 5A, non ? Don l’autonomie devrait etre identique ?

Faut raisonner en Wh et pas en Ah Léon :wink:
Wh = Ah x V

je suppose qu’il est soit à 2 batteries soit 3, soit 50% d’énergie en plus

Oui effectivement je suis avec 2 ou 3 batteries en série, donc oui 50% d’énergie en plus.
Pour ce qui est de l’autonomie c’est toujours difficile de comparer si on ne fait pas le même trajet. Il y a pas mal de monté par chez moi, j’imagine qu’en 6s j’ai dû grimper un peu plus!
Mon moteur est en 240Kv, d’où la vitesse de pointe en 9s

Je serais curieux de voir tes paramètres de VESC.
Tu pourrais envoyer ton fichier xml de sauvegarde des paramètres ?

Impossible…
Mon VESC à grillé !!
Le condensateur s’est mis en cours circuit et boum! plus de VESC.
Mais de mémoire je peux peut-être me rappeler des paramètres si tu me donne les tiens. Je n’avais pas modifié grand chose

Impossible…
Mon VESC à grillé !!
Le condensateur s’est mis en cours circuit et boum! plus de VESC.
Mais de mémoire je peux peut-être me rappeler des paramètres si tu me donne les tiens. Je n’avais pas modifié grand chose

Ah merde! celui que j’ai grillé, je pense que c’est la meme cause. c’est le DRV? t’aurais une photo?

C’est quoi le DRV?