scooter électrique équivalent 50cc

Merci

Je ne pensais pas que ça consommait autant !!! surtout vue les performances, bon j’ai chargé la batterie d’origine, elle à l’air de tenir la charge, je croie que c’est une lifepo4 16s 40Ah, elle charge à 56.3 V, soit 3.5V par élément. Après quelque recherche, je pense mettre le cutoffstop à 2.7V par élementet le cutoffstart à 2.9V soit 43.2V et 46.4V pour la batterie. Pour l’idée d’une pédale pour branché la régénération, c’est pas bon, on à besoin de c’est pied pour ce caler, il me reste l’option de branché sur les poigné de frein et de choisir une valeur de régénération fixe, ou de mettre un accélérateur au pouce de type trottinette qui me servira à dosé la régénération, comme un ralentisseur sur pl, MDR, fait péter le TELMA haha.

un coup d’antirouille sur le chassie avant de remettre les batteries d’origine que j’ai aussi repeint, car elle sont en boitier métallique (obligatoire pour être au norme), reste à savoir si elle fonctionne encore assez, c’est un mystère…

Faut que tu aies accès à chaque cellule en fin de décharge , pour voir si il y a un gros déséquilibre de tension pour localiser une eventuelle cellule HS …
Si peu d’autonomie , et toute les cellules a la même tension en fin de décharge : batterie essorée ! :frowning:

Salut Lurch, désolé pour le temps de réponse mais j’attendait d’avoir quelque chose à posté, donc pour la tension en fin de décharge, je vérifierais sur bms avec des pointe de teste c’est jouable, je n’ai aucune idée de quand elle date, elle est pas d’origine, mais c’est tous ce que je sait.

quelque nouvelle en photo pour une fois

Donc ici ont peut voir que j’ai fini la peinture du chassie, j’ai mit une partie de la batterie au centre du chassie, c’est un boitier métallique noir vue que je l’ai repeint (et que pour être au norme faut que ce soit en boitier métal)et en bas à droite on voie le siège du scooter avec la 2ème partie de la Batterie, c’est très bien cette batterie en 2 morceaux, surtout pour des batterie en gros voltage(supérieur à 48 volt) c’est pas le cas ici, mais les tension supérieur à 48volt sont dangereuse, là j’ai pus soudé le connecteur principale tranquille, vue que la batterie était pas complète, aucun risque.

Là ça commence à ce mettre bien en place.

encore quelque fils qui dépasse, mais il manque un capot…

Bon et puis ont recalibre tous, je sait pas si on voie sur la photo, mais le connecteur XT90s est pas emboité en entier, demain changement de connecteur grrr…

Voilà demain changement de connecteur et test d’autonomie.

Beau boulot ! :mrgreen:
la partie cycle a l’air sympa :sunglasses:

La partie cycle est assez robuste pas top confort, niveau désigne ça va, le bleu électrique c’est pas terrible; même après avoir retiré les 10 autocollants "JE ROULE ELECTRIQUE’ , mais pas trop le choix en électrique, au passage j’ai gagné 5km/h donc ça roule à 45 maintenant, ça vient surtout d’une meilleur calibration de la poignée de gaz, j’en serait plus demain, il faisait trop froid pour rouler ce soir et j’ai oublier de rebrancher les feux arrière oups. Aussi, c’est pas facile de passé d’une moto qui tap les 270 à ça, et j’ai pas la place d’avoir les 2 ni les moyen…

Bonsoir, pas de teste d’autonomie aujourd’hui, pour cause de neige, à par ça j’ai refait des réglage et fait fonctionné les graphe de mesure de vesc tool, donc j’arrive à un ampérage max de 70 Ampère motor alors que j’ai réglé à 80 max et que flip sky annonce 100A max, il y a moins en Ampère IN, j’ai pas encore comprit ce que c’est. Aussi ça monte à 17000 erpm, soit 45km/h, c’est un hub 24 pole, j’ai réduit le positive rampage time, etc…

J’ai enfin fait le teste d’autonomie, j’ai refait des mesures de consommation avant et le dual vesc 6 sort bien les 80A/h comme je lui est dit sur une voie, suffisait de ce servir du frein pour le faire forcé, je testerait bien a 100A… Bon ont revient au sujet autonomie, c’est de la balle, ça tien 40 kilomètre a font, soit 45km/h WHAOU, je me suis bien caillé pour faire ce teste, je pensais pas que la batterie marchais encore aussi bien, du coup j’étais pas suffisamment couvert :roll: ça caille au bout d’une heure :shock: J’ai encore des chose à voire…mais c’est bon, ça marche.

Vue que ça fonctionne, et que j’ai reçu la carte grise, et l’assurance va pas tarder, je passe en mode plus définitif, donc je vais mettre les batteries au bonne endroit, il faut que j’identifie clairement ce que c’est comme batterie, car j’ai un problème avec la jauge, quand elle commence à baiser, il reste 5 km d’autonomie, je peut mettre une autre jauge, mais il faut tous de même que je comprenne, et ma question du jour, es quel esc ?, à savoir que j’étais partie initialement sur un vesc 6 (le 100A)de chez trampa, mais c’est cher, ça ne laisse pas de marge d’évolution et il faut ajouter un un anti-spark car pas intégré, ça à le mérite d’être fiable par contre, alors je suis tombé sur cet esc programmable qui gère le mode foc https://fr.aliexpress.com/item/Free-Shi … 39.99734.0 , qu’es que ça vous inspire ? D"autre idée ? Aussi, j’ai pas contrôlé le câblage du moteur, et si c’est un branchement étoile, je peut le passer en triangle, ça à pas l’air évident à démonté…Il est temps que je me décide pour l’esc, car celui que j’ai installé est prévue pour mon skate et je reprend ce projet aussi.

C’est commandé, pour l’esc, ce seras celui , plus puissant que nécessaire, il permet de pouvoir monté un moteur de 4000 watts, ce n’est pas prévue pour le moment car il faudrait aussi changer la batterie.

Livraison DHL : tu sais que tu vas avoir 30% de douanes en plus avec eux… (+ les frais de dossier…)

Livraison DHL : tu sais que tu vas avoir 30% de douanes en plus avec eux… (+ les frais de dossier…)
Je me suis fais avoir plusieurs fois et c’est systématique avec dhl, mais là, il y a le choix du transporteur sans surcout et j’ai prit ups.

Bon je suis passé à 100A pour le max moteur et ça accélère bien mieux, c’est agréable, j’ai démonté un moteur roue, et c’est bien câblé en étoile, je vais pouvoir tester en triangle, à suivre…

Aussi, aujourd’hui le scooter voulais plus s’arrêter, heureusement, les freins sont bien plus puissant que le moteur et que j’ai la béquille centrale( ma coupure moteur sous la selle est pas franchement accessible dans ce cas), c’est du à un mauvais contacte sur un connecteur, je vais resserrer les cosse pour évité que ça le refasse et passé l’alimentation de la poignée de gaz à 5 volt au lieu de 3.3 volts pour diminuer le phénomène en cas de déconnexion. En effet en mode adc, si on débranche la poignée de gaz, le moteur ce met à accélérer, c’est mal fichu, mais en augmentant le voltage et en mettant une grosse zone morte ont peut atténuer(ce que j’avais fait) et peut être supprimé ce problème.

Super projet !
Ca me démange beaucoup, mais j’ai vraiment pas de temps ni de place. :cry: :cry:

Suite à quelque recherche sur le montage triangle étoile, il apparait que en montage triangle, il ce créer des courant d’interférence dans les bobinage qui font baisser le rendement du moteur et qui augmente avec les haute fréquence, je pense qu’il y à un risque pour le vesc ou tous autre esc à découpage, donc j’abandonne l’idée, de toute manière, j’aurai perdu trop de couple, j’aurai certainement du pousser au démarrage lol.

Par contre pour un moteur 2000 watts, il supporte très bien les 5000 watts, je pense qu’il y à comme une triche au niveau des chiffres sur l’électrique, car les variateur prévue pour les moteur 2000 watts envoie beaucoup plus, même si c’est limité à 30 seconde etc…

Bon je vais tous de même le boosté, mais il faudra attendre un peu, car là je part sur un rebobinage du stator, vue la différence que j’ai ressentie entre 4000 et 5000 watts, je suis pas encore au limite des aimants, et au passage je vais amélioré le rendement car c’est pas franchement fais dans les règle de l’art.

Bon j’ai inspecté le contenue de la batterie, c’est bien un lifepo4 16s4p, c’est ce type d’élément ici, il faudra que je pense à la contrôler en fin de charge, la jauge descend vraiment très vite à la fin.

J’ai résolue le problème d’accélérateur, resserrer les cosses d’un connecteur et mit une zone morte énorme, en effet quand on débranche le connecteur une tension de 1.46 volt apparait sur adc1, c’est pas top, j’ai pas alimenter en 5 volt car l’esc va pas tarder à arriver alors je voie pas l’intérêt de peaufiner.

Bonsoir amies e-skateur, quelque news du scooter électrique, après environ 1300 kilomètre parcourue avec la première version, je vous fait un petit retour de mon expérience, et je vous présenterais l’évolution en cour prochainement.

Donc le scooter tourne sur un dual vesc 6 de chez flipsky sur une seul voie, il à parcourue 1300km sens encombre, j’ai annoncé 100 ampère en courant max avec batterie 16s 4p (50V 40Ah) lifepo4, c’est ce que m’annonçait le logiciel officiel vesc en courant moteur, depuis j’ai mit un coulomb-mètre qui me permet de mesuré précisément ma consommation, la puissance instantané etc, bon du coup, 3 conclusion:
-1 le vesc sort environ 60 Ampère sur une voie, on est donc pas à 100A c’est pas top, mais ça marche plutôt bien.
-2 ma batterie qui à peu être 9 ans est comme neuve puisse qu’elle arrive à débité 39 A sur 40A à l’origine, ça c’est top.
-3eme conclusion, le vesc bride la puissance au démarrage, malgré tous les réglages que j’ai pus faire, je n’ai jamais la puissance max au démarrage.
-4 eme conclusion, j’ai bien fais de mettre ce coulomb-mètre lol

Bon ce vesc est très fiable, c’est cool, c’est peut être pas le plus puissant, mais pour déplacé un scooter sur une seul voie sans bronché sur autant de borne, il assure sacrément, à noté que je n’ai pas enlevé le plastique qui le protège, je l’ai juste découpé pour mettre les connecteur au endroit des prise, donc il chauffe pas.

L’opération solaire marche du feux de dieux, je recharge avec panneau solaire depuis 4 mois et est donc fais environ 1000 km, je ne me suis pas rebranché au 220V depuis que j’ai mon régulateur solaire booster de tension, j’en ai prit un 2eme d’ailleurs mais m’en suis pas encore servie, car pas besoin pour le moment, et aussi il faudrait que je revois le cablâge de charge sur la batterie qui est un peu faible…

Niveau Autonomie, ont gagne un peu avec l’été, 63km maxi de chez maxi contre 55km en hiver, rien de surprenant.

Évolution récente, ajout du coulomb-mètre, réfection du faisceau principale du scooter pour y ajouter 2 câble blindé, 1 pour le coulomb-mètre et 1 pour la poignée d’accélérateur. Changement des amortisseurs arrière qui était vraiment merdique contre des amortisseur à gaz, niveau confort il y à pas photo, c’était indispensable, reste à s’occuper de la fourche et frein avant, c’est prévue…

Évolution en court, j’ai enfin câblé le contrôleur KLS7245N de chez Kelly controller, un contrôleur qui gère le mode foc, prévue exprès pour scooter et qui peut supporter plus de voltage et de puissance que le vesc précédent, bon, au premier branchement, aucun problème, je branche je règle ce que je comprend à l’aide de l’ordi et ça à l’air de marché nickel, demain je fixe tous et je vais faire un essai, mais un truc est sur, il y à plus de puissance, c’est mon coulomb-mètre qui me la dit 8D .

Évolution à venir, régénération au freinage (il y à vraiment pas grand chose à faire), la fourche et frein avant, bms plus puissant et qui supporte plus de tension, upgrade batterie et moteur peut-être, on verras.

1 J'aime

wait ? 16s sur un vesc 6 ?

c’est de la lifepo4, ça monte moins haut en tension, 3.6 volt par élément chargé, 3.2V en fonctionnement et 2.5volt déchargé. Donc une tension max de 56-57 volts, le vesc 6.6 supporte 60 volts.

1 J'aime

Bon aujourd’hui tous est mit en place et je fais mes premier tours de roue.

Ca marche nickel chrome, j’ai sacrément gagné en puissance surtout au démarrage qui était mou du genou, je suis passé d’une puissance de 3000Watts maxi à 5000Watts, j’ose pas aller plus loin en puissance avec le bms d’origine.

Niveau vitesse, je n’est pas de changement, ça plafonne toujours à 45 km/h, rien de surprenant, c’est très satisfaisant, ça à bien la pêche, ça lève pas encore, mais ça viendras :smiley: .

Niveau consommation, à par sur les accélération, ça consomme pareille que avec le vesc, niveau bruit, c’est idem, très silencieux, c’est bien du mode FOC, pourtant il n’y a pas de calibration moteur comme sur le vesc.

je fais un teste pour voire si je peu mettre une photo direct sur le groupe.

ok, c’est cool, maintenant le forum héberge les photos, je vais pouvoir remettre les photo sur ce poste, je ferais ça dès que possible.

1 J'aime

Ajout de la régénération ok, branché sur les poignées frein d’origine en mode interrupteur(capteur pour feux de stop), j’ai réglé à 1500 watts de régénération soit 30 ampère en 50 volts, ça freine bien sens être trop brutal , juste à compléter le freinage en appuyant plus sur les poignées pour s’arrêter complétement, et à faire attention avec l’usage du frein arrière car du coup ça dérape beaucoup plus facilement.
J’ai changé le disque et plaquette de frein à l’avant, ça en avait besoin, le disque à eut une usure anormale, un de ces modèle de disque fantaisie découpé de façon stylisé, j’ai mit un modèle plus conventionnel.

Bon ça accélère bien ça freine bien, je croies que ont est bon là, à non, encore l’amortissement avant à voire, ça attendra encore un peu, je par en vacance, Salut…