Réglage ESC racestar 120A

Bonjour tout le monde, nouveau dans le monde des longboard électrique je rencontre des problèmes probablement avec mon ESC.

Pour commencé j’ai acheté les éléments suivant :

le kit moteur plus poulie : https://www.banggood.com/DIY-Electric-S … rehouse=CN

l’esc : https://www.banggood.com/Racerstar-120A … ds=myorder

et l’émetteur récepteur radio : https://www.banggood.com/2_4Ghz-Mini-Wi … rehouse=CN

pour informations, j’ai acheté des roues 83mm et je pèse 80kg, je voudrais utiliser deux batterie 3s 2200mah en série pour alimenter le moteur en 6s.

Donc voila lorsque j’accélère pour démarrer, le moteur “broute” mets des à-coups mais n’arrive pas à démarrer. Avec une petite poucette et avec une très faible accélération j’arrive à démarrer en revanche en mouvement lorsque je dépasse la moitié de mon accélération sur la manette, le même phénomène de “broute” se produit.

J’ai tenté d’alimenter le moteur avec une simple batterie 3s, le comportement est beaucoup plus sain. Par contre la vitesse est assez limitée.

Auriez-vous déjà rencontré ce genre de problèmes ? ou auriez-vous une piste pour le résoudre ?

Salut, c’est le cogging, normal au démarrage en mode UNsensored, aggravé par un rapport de transmission qui tire trop long.

En revanche, si ce phénomène réapparaît une fois lancé, c’est anormal. Ça peut arriver de manière fugace si le KV du moteur est trop haut. Mais ton kit devrait être pensé pour que tout fonctionne bien ensemble, alors bizarre…

Ton lien vers l’ESC n’est pas bon, c’est le lien vers ton transmetteur/receveur.

merci pour ces informations.

voila le bon lien pour l’esc : https://www.banggood.com/Racerstar-120A … ds=myorder

le fait que le cogging soit moins présent avec une batterie 3S qu’avec une batterie 6S c’est normal ?

Pour la petite histoire possédant une imprimante 3D, je me suis inspiré de ce projet :
http://dosimplecarbon.com/