Mon Evolve à pris l'eau. Aidez moi

Bonjour à tous, j’ai un gros soucis.

Hier en rentrant du boulot, un trotirider a trouver le moyen de me tamponner sur une piste cyclable.

Dans ma chute, mon SK8 (evolve gt bamboo) à fini sa course dans une énorme flaque d’eau.
J’avais pas l’impression que l’eau était rentré mais 2h plus tard, en le réutilisant, j’ai vu que les moteur ne répondait pas ou de manière saccadé.
J’ai du attendre de rentré chez moi pour démonter.

A l’ouverture, j’ai constaté des gouttes d’eau que j’ai soufflé au compresseur. Mais j’ai aussi comme une couche grasse sur toute les pistes et même dans les composant. Ca ressemble à du wd40 en excès .

Bref, je sais pas trop quoi faire j’ai peur que tout soit déja bousillé et j’ai pas trop les moyens d’en racheter un autre.
Pour le nettoyage vous me conseillez quoi?

C’est surtout foutu. Tu n’a pas d’autre moyen que de acheter un autre.
J’ai eu la meme chose que toi mais avec un carbon gt.
Ne surtout pas le retourner, evolve chargera 240 pour le controlleur + 40/h. en plus ils veulent que t’envoie le board complet donc 80 allez retour. C’est n’import quoi.

Je te conseille de regarder sur forums.esk8.news d’occasion vers 150/200 euro.
Je peut chercher pour toi si ton anglais n’est pas tres bon.
Envoie moi un message prive stv ou sinon on peut comuniquer via whatsapp. a toi de voir

1 J'aime

Contactes william de chez evolve France, je suis sur qu’il va te trouver une solution a cout raisonnable;

Non mais allo quoi! blague à part, ca va bien se passer.

+1 avec @Toleg

Pas mieux que de contacter Evolve France.

Clean the electronics with soap and water and let it dry for two weeks before connecting the battery. You might see oil on there that was placed by the factory for waterproofing.

The motor hall sensors are very susceptible to water damage and can cause those symptoms of motor jerking. Let them dry or you can replace them with these :arrow_down:

Nettoyez l’électronique à l’eau et au savon et laissez-la sécher pendant deux semaines avant de connecter la batterie. Vous pourriez y voir de l’huile qui a été placée par l’usine pour l’étanchéité.

Les capteurs du hall du moteur sont très sensibles aux dégâts d’eau et peuvent provoquer ces symptômes de secousses du moteur. Laissez-les sécher ou vous pouvez les remplacer par ceux-ci :arrow_up:

3 J'aimes

Quoi? Juste une flaque et la board est morte… avec mon wowgo 2s je me suis tapé un orage et quelque belle flaque pour esquiver des imbeciles…
Rien ! Par acquis de conscience j’ai créé un systeme d’étanchéité…
Moi qui voulait un evolve… je vais me raviser !