Vol plané à 30km/h ou plus...

Jeudi, mon orthopédiste m’annonce que ma tete radiale est calcifiée à 95%…

Hier je me suis fait 15km imper avec ma TronBoard, du pur plaisir…
En rentrant, j’ai optimisé un peu les cables (on cherche toujours à faire mieux…)

Aujourd’hui, alors que je la testait à vide, je m’aperçois que lors du freinage sec le VESC signale une faute over voltage systématiquement. Me souvenant du topic de François qui utilise la meme télécommande que moi (Nano Winning), je passe le max volt à 43v sans trop y croire, et là lors des freinages sec, je n’ai plus d’erreur…

Je vais essayer la board (avec mes protections) , au bout de 5 minutes, elle se met à accélérer toute seule, réflexe je freine, la planche s’arrête brutalement et je suis ejecté (genre dessin animés) j’arrive a me rattraper de justesse.

Je rentre chez moi, je démonte, j’essaye de me remémorer les changement entre hier et aujourd’hui… je remonte tout, je sors essayer (cette fois sans protections car je ne comptais pas dépasser les 10km/h) et là, la planche tape une acceleration de malade, puis m’éjecte brutalement à 30km/h et je fini sur le ventre… résultat, rien de cassé mais des égratignures sur les mains, les bras, les jambes…

Bref, je rentre chez moi, je désinfecte tout, et dégouté, je démonte la planche…
ET voilà ce qu’il se passe (notez que la telecomande est posée sur la batterie) je pense que l’émetteur réagit à un champ électromagnétique…

du coup j’ai tiré les fils, et je l’ai mis à l’opposé du vesce (ça n’a pa suffit, voir video suivante).

Edit :

2 minutes sans ferrite / 2 minutes avec ferrite :

waouw - tu devrais utiliser une autre radio type GT2B. Le max voltage, tu peux mettre 57V sans soucis.

autre truc, met de la gaine thermo sur ton VESC
bon rétablissement !

aie, j’espère que tu récupèreras rapidement !

(j’ai la même remote, même récepteur…OKP m’avait déjà prévenu mais la ça fait réfléchir… je vais peut être changer de télécommande )

c’est quand même cheulou …

Le fait d’avoir mis le récepteur à l’opposé du vesc va ameliorer les choses.
Par mesure de précaution il faut également ajouté un ferrite sur les cables du récepteur afin de supprimer les interférences.

https://www.sonelec-musique.com/electro … rrite.html

PS: c’est arrivé à francois33

Ouah, ça fout les boules de lire ça !
Je retiens au moins une chose : le promis-chéri-je-vais-pas-vite-cest-un-test n’est jamais applicable :mrgreen:

Bon rétablissement

@pimousse c’est exactement ce que j’ai dit en partant :wink:
Et j’ai ajouté : “je reviens dans 5 minutes”

Content que tu n’aies rien.

j’ai aussi tendance a prendre juste le casque (et encore) quand je fais des ptits tests sur le parking.
Mine de rien, nos engins sont toujours en développement et n’ont pas forcément suivi un contrôle qualité des plus rigoureux même si on s’applique :wink:

Exact !
On a presque tous des VESC en ESC alors que c’est une carte électronique encore en développement, conçu par un mec (certes, un génie) dans son petit bureau. :mrgreen:
Une ligne de code bien placé et il peut tous nous tuer :twisted: :twisted:

Test 2 minutes sans ferrite puis 2 minutes avec ferrite:

Y’a beaucoup trop de longueur de cable entre le récepteur et le VESC déjà !
Rien d’étonnant dans le comportement sans ferrite, la longueur de câble fait office d’antenne et avec un variateur de vitesse qui est la pire des salo%@#rie en terme de polution électromagnétique, tu ramasses tout sur la ligne.
Un cable de 10cm maxi (avec la ferrite pourquoi pas) limitera énormément le phénomène. :wink:

@pimousse

dans ma première vidéo, le câble est court et le même phénomène se produit.
dans ma seconde vidéo, j’ai soudé une extension afin de rallonger le câble (pensant que l’émission venait du vesc): phénomène toujours présent.
puis j’ai placé le ferrite.

que le fil fasse antenne est une chose, mais que le récepteur envoie une information au VESC lui disant d’accélérer, d’aller en marche arrière, de freiner brusquement, à l’approche de ma main… car même sans toucher le fil ou récepteur, je peux reproduire le phénomène. exemple: je me un doigt d’un coté du fil, un doigt de l’autre, et je longe le fil sans le toucher :slight_smile:

Par ailleurs, françois33 a eu le même problème avec un fil court fourni par okp (si ma mémoire est bonne).

de quel fil tu parles ?

Sun Board - Cantellated Tesseract - Enertion Trucks - Single Enertion 6374 -Enertion space cell pro 3- Vesc

Le fil du recepteur . Désolé ma mémoire me joue des tours, je crois que c’est riako qui l’a fourni :slight_smile:

non pas recu de cable de Riako

j’ai acheté deux cables 3 fils que j’ai du relier …

@pimousse

dans ma première vidéo, le câble est court et le même phénomène se produit.
Ah, au temps pour moi. Etrange alors.

que le fil fasse antenne est une chose, mais que le récepteur envoie une information au VESC lui disant d’accélérer, d'aller en marche arrière, de freiner brusquement, à l'approche de ma main... car même sans toucher le fil ou récepteur, je peux reproduire le phénomène. exemple: je me un doigt d'un coté du fil, un doigt de l'autre, et je longe le fil sans le toucher :-)

Par ailleurs, françois33 a eu le même problème avec un fil court fourni par okp (si ma mémoire est bonne).
Tu décris à la perfection une CEM pourrie (CEM : compatibilité electro-magnétique).
En industrie, on utilise énormément de variateurs et on galère beaucoup avec les parasites sur la comm. à un tel point que malgré les technologies de communication actuelles, on doit se payer des commandes en câblé hard pour garder un système fiable.
Là, même combat (toute proportion gardée, bien sûr).

La ferrite c’est pas mal. Si ça continue encore, y’a toujours la possibilité de mettre un bout de LIYCY (câble blindé) :wink:

@pimousse

ok :slight_smile: tu peux montrer le tiens ?
En ce qui me concerne, j’ai utilisé le meme type qu’utilise Jason dans ses videos.

C’est du fait maison :smiley:

ouais… comme le mien…
je vois que tu as recyclé tes cables d’arduino :slight_smile:

j’ai clairement le même soucis que dans la vidéo “avec et sans férite”, je croyais à un faux contact des connecteurs, j’avais reverifié mes soudures mais en fait la solution à l’air dêtre la férite ! :o