Soucis inconnu besoin d'aide !!!

Bonjour, je m’appelle Mathias, je me suis intéressé à la longboard électrique depuis quelques mois, je me suis donc lancé sous la validation’ d’un modéliste sur internet qui a validé mes produits. Après assemblage, le moteur ne se lance pas.
Voici le descriptif de mes produits :
Variateur 120a
https://hobbyking.com/fr_fr/hobbykingr- … rless.html

La clé USB qui va avec le variateur
https://hobbyking.com/fr_fr/usb-program … a-esc.html

Moteur propdrive 5060
https://hobbyking.com/fr_fr/ntm-prop-dr … 65w-1.html

Batterie 5000mAh
https://hobbyking.com/fr_fr/turnigy-500 … -pack.html

Télécommande avec receveur et binding
https://www.banggood.com/2_4GHz-Radio-R … uangwenjie

voici une petite vidéo de mon montage electrique :
https://youtu.be/K0F2Og_URr4

Selon des modélistes du coin, c’est soit la connexion variateur/télécommande-receveur qui ne se fait pas, ou bien le variateur qui a cramé. Ou bien un problème au niveau de la programmation du variateur avec la clé USB.

Merci d’avance pour votre aide, car je suis vraiment en panique total de ne pas réussir à faire fonctionner cela. Si vous souhaitez plus de détails, de photos, n’hésitez surtout pas !

Aie faut que tu ailles te présenter dans la bonne section avant de demander de l’aide…

Et certains vont aussi te renvoyer vers le modéliste en question :slight_smile:

Bonjour excusez moi c est quel section ?

A ton avis ? Peut être un truc du genre “présentez vous”? :slight_smile:

Salut Mathias !
Oui avant de commencer à posté c’est mieux de faire un coucou dans la rubrique PRÉSENTEZ VOUS.
Le matériel de ton setup est correct en effet, mais il peut y avoir plusieurs causes à ce dysfonctionnement …
Ta radio est bien appairée ?
D’habitudes (évidemment il y a des exeptions) on allume premièrement la radio puis la board, ça pourra éviter des erreurs de manip.
Mais t’as qu’une batterie 3S ou 2 en série après ?
Y’a pas un de tes potes modéliste qui peux tester ça avec un de ces moteurs ? pareil avec ses esc et radio ?
Ton vario à bien été programmé ? T’as suivit un tuto ou trouvé les paramètres préférentiels à rentrer pour ta pratique ?

… un début de piste.

Bonne lecture et bon DIY !

Salut Raiko !
Comme tu me l’as dis, j’ai publié sur la rubrique “présentez-vous” :slight_smile:
Mon variateur se connecte bien à la télécommande, comme cela se voit sur la vidéo, cependant je n’arrive pas à connecter mon ESC sur mon ordinateur.
J’avais prévu deux batteries de base, mais le modéliste avec qui j’ai discuté sur le net m’a dit que pour l’ESC je ne pouvais mettre qu’une seule batterie car il ne supportait que 3s…
Je ne connais personne pour tester justement, c’est pour cela que je me débrouille un peu comme je le peux pour discuter et essayer de trouver par moi-même la solution.
Pour la programmation j’ai essayé de brancher l’USB sur mon PC afin de “flasher” mais cela ne fonctionne pas, un message d’erreur s’affiche sur le logiciel.

Merci pour ta réponse !

  1. tu postes dans la mauvaise section.
  2. tu postes sans présentation
  3. il y a pas vraiment besoin de paniquer
  4. Il te dit quoi le modéliste qui t’a tout validé? A mon avis, il est probablement super fort en modélisme… mais te conseiller un variateur 3S pour un skate électrique… c’est assez risible. Peux tu lui demander pourquoi il a fait cela ? Le plus simple est clairement de demander à celui qui t’a conseillé au départ… de te faire marcher ton système. Pour qu’elle raison as tu demandé à un modéliste plutôt que de regarder ce qui se faisait en terme de setup skate électrique et de répliquer pareil; ca t’aurais économiser beaucoup de temps. Sois patient et ne confonds pas vitesse et précipitation (ce qui est ton cas à te lire)
  5. Penses tu qu’il est possible de deviner un “message d’erreur” ?

mais surtout fais un effort :slight_smile: