Fusible 40A ou plus?

Salut tout le monde,

Alors voila, Jeudi 30 Avril, j’avais enfin reçu tous les elements finaux de mon premier build.
Impatient comme pas possible, je me lance dans les derniers branchements et quelques tests avec le parametrage de mon ESC (moteur a vide) et au bout de 5 mn bam, tout seteint et impossible de redémarrer la batterie.
Grosse panique suivie d’une envie de tout revendre et acheter une board prete a rider :slight_smile: :sweat_smile: :sweat_smile: mais je me ressaisis et je vois que le fusible sur le + entre la batterie et l’anti spark switch est grillé.
C’est un fusible de 40A. Au debut je trouve ca chelou vu que la batterie sort du 60a avec des pics a 90a mais je regarde sur le forum et je vois que la question a été posée plusieurs fois avec souvent la meme réponse -> « 40A c’est large, les fusibles peuvent monter plus haut, on atteint rarement le max, etc »
En suivant cette logique je me dis que je peux essayer avec un fusible de 30a ( et aussi parce qu’impossible de trouver un 40A de la bonne taille dans mon bled) . Il a grillé a peine j’avais le doigt sur le switch.
En résumé j’ai un fusible de 40a qui grille après 5 mn d’utilisation et un de 30a qui grille à l’allumage. Comme c’est mon premier projet, je me pose des questions.

  • Aurais-je un problème de dimensionnement dans l’ensemble du build ?
  • En partant du principe que tout va bien, comment je dimensionne mon nouveau fusible ? Je pensais tatonner en partant sur du 50A mais si c’est trop large j’ai pas envie de griller des composants plus importants …

Pour info, voici les elements de mon build:

  • Battery 10S3P Li-ion 60A achetée a notre ami Leon
  • Anti spark switch équipé d’un fusible de 60A (il me semble) également acheté a notre ami Leon
  • ESC 120A de chez APS
  • moteur 6374 170 Kv de chez APS

Merci et vivement le premier ride

Tu as mis quoi comme paramètres dans VESC ?

Je suis loin d’être un pro mais sur les Ultraride de Overion, il y a un fusible de 125A

Perso je mettrai beaucoup plus, le fusible doit griller en cas de problème pour protéger la batterie mais surtout pas en ride, ça peut être dangereux (plus de fusible, plus de freins). Si il y a un court circuit c’est bien plus de 40A qui vont passer, même une fusible de 80A va griller rapidement.

Mettre au moins l’intensité que tu vas tirer au maximum me parait nécessaire.

En fait jai juste un ESC, je peux pas régler les paramétrages amperage avec.
Je peux juste paramétrer le comportement a l’accélération.

Ah oui, j’avais mal lu … Toutes mes confuses !

1 J'aime

@gomax
Je pense que le fusible du switch fait 60a. Je vais retenter avec un fusible de 60a comme ça je préserve le switch et ça m’évite den racheter un nouveau. Par contre si le 60 grille alors la …

Tu peux essayer avec un fusible lent, comme ça si c’est juste un pic d’intensité il ne sautera pas !

Je connais pas ce type de fusible. Ça ressemble à quoi ?

Exactement à la même chose qu’un fusible normal.

Tu as quoi comme porte fusible ?

1 J'aime

Oui ça serait nickel je vais tenter peut être en 50 ! Merci bien ! :slight_smile: :smiley:

Bon he bien suite et fin …
J’ai testé avec un fusible de 50A qui a cramé et ensuite un de 60A qui n’a pas cramé mais l’ESC 120A a grillé des que j’ai commencé a jouer avec la télecommande.
J’avoue ne pas comprendre comment c’est possible avec une batterie de 60A et max 90A.

Si quelqu’un a une idée ou une solution je suis a l’écoute :slight_smile: :sweat_smile:

t’as un problème soit sur l’esc soit un cours jus au niveau du moteur qui tire beaucoup trop sur l’esc. T’aurais pas visé une vis trop profondément et abîmé le bobinage par hasard ? c’est le genre de truc con qui peut arriver facilement.

ESC renvoyé chez APS. On va voir ce qu il dit.
J’ai vérifié le moteur ça a l’air daller,

Ton esc est un esc 120 amp…
Ton fusible est trop faible d’une part.
Lantispark peut être défectueux.
Tirer 120amp avec ton esc sur une 10s3p… Comment dire… Ya un problème de cohérence dans ton build je pense