Connection Manette avec recepteur

Bonjour à tous, :smiley:
Je ne parviens pas à comprendre pourquoi ma manette (Quantum) ne parviens pas a s’associer à mon récepteur 2.4Ghz.
Je procède ainsi actuellement :
je connecte la manette (1)
je branche les trois embouts de différentes couleurs du moteur sur l’esc (2)
je branche l’embout de esc sur le récepteur, Chanel 1 ou 2
je branche l’embout noir sur bind (4)
je branche la batterie au reste ( toujours en dernier) (5)
j’allume le skate (6)
le récepteur bip, et clignote (7)
et il ne s’arrête pas de clignoter sauf quand j’éteins la manette :frowning:

Vous avez une idée pourquoi l’association ne ce fait pas ? je procède mal ?
Merci pour votre aide :slight_smile:

Hello à toi,
1/ debranche ton moteur pour ce type d essai car ta board peut partir seule plein gaz!
2/ lis la notice de ta telco pour le bind tu as certainement une action à faire sur la telco[emoji6]

Merci pour ta réponse :slight_smile: Yann,
J’ai beau suivre les étapes je comprends pas ou sa foire.

j’ai l’impression que d’autres ont eu ce problème.
http://www.skate-electrique-forum.com/t … eur-quanum

Effectivement j’ai le meme probleme, avec une manette qui a les memes caracteristiques… Je te montre ca en images de suite… Je suis les operations du manuel, j’essaye differentes combinaisons, mais la lumiere ne veut pas se stabiliser! :confused::sweat:
C’est un peu usant… :smirk::sweat_smile:

Salut Alex 59,

Pour ma part j’ai fini pas résoudre mon problème, c’était un mauvais branchement de câbles vers mon moteur. J’avais même racheter une manette et un recepteur. C’était un truc tout con, je men suis voulu de pas avoir compris plus vite lol. Regarde si toi aussi c’est pas la même chose. :wink:

1 J'aime

Salut!
Finalement j’ai résolu le problème, c’était une manipulation toute bête: appuyer sur le bouton de pairage avant même de mettre sur “on”… Une fois qu’on le sait, ca va tout de suite mieux! :smirk:

2 J'aimes