Aide au choix/câblage : BMS ou pas BMS


#21

pareil je peux me tromper … j’ai le même bms( comme sur la photo) sur une de mes batteries , câblé en charge/décharge et de mémoire , la charge fonctionne sans le fil B-, qui est chargé de couper l’usage de la batterie( plus de jus sur P-) en cas de décharge jugée déraisonnable par le BMS :geek:


#22

le schéma de cablage ? z’êtes des optimistes ! :lol: y a rien du tout fourni avec : une enveloppe matelassée, une nappe d’équilibrage et le BMS ! Rien d’autre :mrgreen:
Heureusement ce BMS est plutôt répandu. Le schéma qu’on trouve sur le net est celui là :

Comme j’ai deux 5S d’un côté, un BMS 10S de l’autre, j’ai deux connecteurs à 6 fils d’un côté et un connecteur à 10 fils de l’autre. soit 12 fils au total !
Sur le connecteur à 10 plots, je dois donc mettre sur la même broche la masse d’une des batteries avec le + de l’autre (ou en laisser un des deux dans le vide, ça revient au même). Reste une masse qui ne sera pas câblée mais elle est soudée sur le même plot que la sortie - de la batterie. Sans câbler le B- à la masse, la masse ne sera branchée à rien, ça me semble donc indispensable de câbler la sortie - de la batterie au B-.
Après ça dépend peut être des BMS et du nombre de plots du connecteur ; si celui-ci est relié à la dernière masse de la série de batterie…

J’ajouterai effectivement un porte fusible à la sortie du port de charge, avec un 2A du coup (c’est ce qu’envoie le chargeur).


#23

@Lurch : j’avais trouvé une prise avec bouchon sur eBay mais j’ai remarqué que sur les prises qui supportaient jusqu’à 36V, il y avait 3 connecteurs et non 2. J’ai craint que cette prise qui n’est donnée que pour 12V soit insuffisante.
Par sécurité, j’ai donc acheté 2 € en magasin d’electronique une prise simple sans bouchon qui prenne le voltage et l’ampérage nécessaire de ce type là :

J’ai également commandé sur Amazon des bouchons adaptés pour les monter sur la prise :

Je ne les ai pas encore reçu donc pas testé… mais comme il y en a 6, j’aurais du stock si besoin.


#24

oki. Les prises ebay iront bien pour du 36v. même si il est dit 12v dans le texte …


#25

Après, d’après ce que j’ai compris, la 3e borne sur les prises estune sorte de sécurité qui déconnecte l’alimentation côté fil si jamais il n’y a pas de fiche insérée dans la prise (l’insertion de la fiche créé un contact à l’intérieur de la prise apparemment).
Une sécurité supplémentaire.


#26

commandé un pack de 5 prises sur ebay . . merci pour le lien…


#27

Et voilà le travail. Manque juste le porte fusible 2A sur le port de charge.

Les deux masses des fiches des packs 5S sont câblées dans le vide puisque le BMS n’accepte que 10 câbles (B1+ à B10+ : la masse entre les deux packs ne sert à rien puisqu’il y a le B5+ et la masse du premier pack est assurée par le B-… sauf erreur !).

Merci à tous pour votre participation et votre aide ! :wink:




#28

Cool c’est propre tout ça :slight_smile:
Ca fait plaisir de se dire que du matos qui ne me servait pas va servir à quelqu’un d’autre !!


#29

tu va vite voir si ça marche :slight_smile: branche le :slight_smile: j’ai toujours une petite appréhension moi aussi qd je branche.
Sinon c’est propre mais attention quand meme à ces serflex coupé, le bout coupé est souvent très piquant et avec les vibration j’ai peur que ça puisse percer une lipo, verifie ça. protege le tout avec la colle chaude par exemple et le bms bien sur emballé ds un truc


#30

Bon ben… ça marche pas ! :frowning:

J’ai 42V à l’entrée du BMS mais seulement 39,9 côté batterie (ce que sort la batterie elle même). J’ai laissé branché toute la nuit mais la tension n’a pas changé. J’ai vérifié aux bornes du BMS : sur le Ch- j’ai bien 42V mais sur le B- et sur le P- (qui n’est relié à rien), j’ai 39,9V.
Si je débranche la batterie en laissant juste le BMS et les câbles d’équilibrage branchés, j’ai 0V à la sortie du BMS, mais c’est peut être normal du fait que rien n’y soit branché.
Peut être qu’il faudrait effectivement que je branche la dernière masse du câble d’équilibrage de la seconde batterie, mais dans ce cas à quoi la souder ? au B- ?


#31

ça doit être ça le souci .
avant de tout faire flamber : mesure a la pointe de touche sur la prise d’equilibrage du BMS : tu dois avoir 3,9V( plus ou moins , la tension de chaque cellule) entre pin1 et 2 , 2 et 3 , 3 et 4 …etc…
et cumulatif : 3,9V entre 1 et 2 , 7.8V en tre 1 et 3 … etc…


#32

Les voltages de chaque bornes du BMS sont bons ; j’ai rajouté un câble entre la borne négative du BMS et le B- du BMS mais ça ne change rien.
Seul à un moment, le voyant du chargeur est passé au rouge et la charge est alors montée à 40,1V mais quelques minutes plus tard, le voyant est repassé au vert.

Par contre, chaque fois que je branche le chargeur sur la fiche ronde 5,5x2,1 j’ai une étincelle qui se produit. même chargeur débranché de la prise murale, ça se produit juste à cause de la tension de la baterie… galère !


#33

Pas grave l’étincelle . c’est un courant qui circule pendant un instant très court , le temps de vider les condensateurs de sortie du chargeur , et celui d’entrée du BMS ou du controleur .
La led de ton chargeur est rouge quand la charge est > à 100mA , en dessous ( batterie quasi-chargée , phase d’équilibrage par le BMS ou courant de charge faible) elle passe en vert , mais c’est pas chargé pour autant !!
je te conseille ce biniou https://www.youtube.com/watch?v=JhKRJSH_hC8 qui permet de voir ce que le chargeur débite , tant en mA qu’en Ah ou Wh .
et Il se peut que ton BMS soit défectueux …


#34

A ton avis, est-ce que le fait d’avoir une batterie en 5S qui envoie 4,2V à chaque plot et l’autre seulement 3,7V peut être un problème ? le BMS se foutrait-il en sécurité ?


#35

si tu as une cellule à 4,2V, et une autre à 3,7V , le Bms va mettre beaucoup de temps à les équilibrer.
il vaudrait mieux les charger unitairement , avec un chargeur li ion unitaire 4,2V .


#36

Bonjour, j’ai une petite question subsidiaire sur ce montage.
Le cut off de ce bms est-il compatible avec le seuil mini d’une lipo ?
Sinon serait-il réglable ?